Message Delivery Delays
Incident Report for Prompt.io
Resolved
Messaging delivery speeds seems to have returned to normal with our partners downstream.
Posted Jan 24, 2022 - 08:44 PST
Monitoring
A messaging partner has informed of us delays and timeouts with increased transaction times in their messaging platform. They are working on a resolution and we will update once we receive feedback from their teams.
Posted Jan 21, 2022 - 11:05 PST
This incident affected: Prompt.io (Production) - API and Prompt.io (Production) - Agent Tools.