Some organizations may be experiencing service disruption
Incident Report for Prompt.io
Resolved
This incident has been resolved and normal operations have resumed for all customers.
Thank you for your patience and understanding.
Posted Feb 26, 2022 - 11:52 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 26, 2022 - 11:10 PST
Investigating
One of the Prompt.io servers is experiencing issues. A small subset of customers may be experiencing service unavailability. We are actively addressing the issue.
Posted Feb 26, 2022 - 11:10 PST
This incident affected: Prompt.io (Production) - API and Prompt.io (Production) - Agent Tools.