Upstream telephony issues
Incident Report for Prompt.io
Resolved
This incident has been resolved.
Posted Jan 15, 2022 - 09:58 PST
Update
The upstream issues with delayed delivery from our messaging providers seem to have cleared. All messaging is operating normally now. Have a great weekend.
Posted Jan 15, 2022 - 09:56 PST
Monitoring
Several upstream telephony providers are reporting delays in delivery and issues. See https://www.prompt.io/status-page for status from our various telephony partners. We will update you as we learn more information.

Most have identified and deployed fixes, though we are still monitoring their completeness.
Posted Jan 14, 2022 - 14:04 PST
This incident affected: Prompt.io (Production) - API, Prompt.io (Production) - Agent Tools, Twilio SMS, and Twilio MMS.