Intermittent issue
Incident Report for Prompt.io
Resolved
This incident has been resolved.
Posted Oct 08, 2020 - 13:13 PDT
Monitoring
We have rectified the issue and are monitoring.
Posted Oct 08, 2020 - 11:43 PDT
Investigating
We are experiencing some intermittent issues and working to resolve the problem.
Posted Oct 08, 2020 - 11:08 PDT
This incident affected: Prompt.io (Production) - API and Prompt.io (Production) - Agent Tools.