Issue with new CSV Imports
Incident Report for Prompt.io
Resolved
A patch for this issue has been released for all customers. Imports from CSV are now correctly importing data fields.
Posted Jun 21, 2022 - 10:43 PDT
Identified
An issue has been identified with new CSV imports.
Data fields are not being properly imported.
Please avoid data imports via CSV while this issue is being investigated and fixed.
Posted Jun 21, 2022 - 08:57 PDT
This incident affected: Prompt.io (Production) - API and Prompt.io (Production) - Agent Tools.