Instant App Link Opening Issue
Incident Report for Prompt.io
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 09:54 PST
Investigating
Investigating an incident affecting the ability to open all Instant Apps and Prompt Exchange.
Texts that do not utilize instant apps or smart links are unaffected
Posted Dec 15, 2021 - 05:34 PST
This incident affected: Prompt.io (Production) - Agent Tools.