Font Library SSL Errors
Incident Report for Prompt.io
Resolved
The font vendor SSL issues have been resolved.
Posted Apr 17, 2020 - 09:13 PDT
Identified
Our platform relies on a third-party vendor for icons. This vendor is experiencing SSL issues which is causing our platform to load without icons being visible.

We are monitoring status from the icon vendor infrastructure provider here: https://status.stackpath.com/incidents/22c999cbl1nh

This does not affect API functionality for our platform.
Posted Apr 17, 2020 - 08:50 PDT
This incident affected: Prompt.io (Production) - Agent Tools.