MMS Delivery Delays of up to 30 minutes
Incident Report for Prompt.io
Resolved
Carriers have informed us that MMS delivery delays have subsided and throughput is now at normal levels. Note that during the 2022 General Election through November 8, MMS delivery is expected to experience several periods with significant carrier delays or throughput limitations.
Posted Oct 31, 2022 - 19:48 PDT
Monitoring
There are upstream delivery delays of up to 30 minutes at the carriers (AT&T, T-Mobile, Verizon, etc.) for MMS messages due to excessive election traffic.

For more information on carrier delays, visit:
https://prompt.stonly.com/kb/guide/en/understanding-message-delivery-delays-YDsM4NldNt/Steps/1984631
Posted Oct 31, 2022 - 14:21 PDT
This incident affected: Prompt.io (Production) - API and Prompt.io (Production) - Agent Tools.