Deliverability to T-Mobile experiencing issues.
Incident Report for Prompt.io
Resolved
Incident Resolved by T-Mobile.
Posted Mar 16, 2023 - 08:57 PDT
Update
We have been informed that T-Mobile has finally resolved 10DLC delivery issues. All operations now normal.
Posted Mar 16, 2023 - 08:57 PDT
Update
We have reports that messages to T-Mobile are flowing again. However, we are still testing and are keeping the incident open until tomorrow morning out of an abundance of caution. We believe all messaging delivery to T-Mobile will be resolved shortly. Thank you for your patience and understanding.
Posted Mar 15, 2023 - 17:31 PDT
Update
We continue to see sporadic delivery issues to a subset of T-Mobile customers. This seems to affect a small number of T-Mobile subsidiaries. This has been identified as a problem at the carrier (T-Mobile) network level and is being widely reported by our upstream partners. We will keep an eye on this and update accordingly.
Posted Mar 15, 2023 - 09:25 PDT
Investigating
We are experiencing deliverability issues for SMS and MMS to some T-Mobile handsets due to upstream carrier issues. We are monitoring closely. Texts to T-Mobile handsets may return inappropriate 30003 error messages while this issue is being resolved by our upstream partners.
Posted Mar 14, 2023 - 14:53 PDT
This incident affected: Prompt.io (Production) - API and Prompt.io (Production) - Agent Tools.