Difficulty logging in reported for a small number of organizations
Incident Report for Prompt.io
Resolved
The incident has been resolved. A short term hiccup with services at AWS caused a problem. Normal service should now be restored for all customers.
Posted May 31, 2022 - 18:05 PDT
Investigating
We are currently investigating an issue where a small number of customers are experiencing latency and/or an inability to log in.
Posted May 31, 2022 - 17:43 PDT
This incident affected: Prompt.io (Production) - API and Prompt.io (Production) - Agent Tools.