Smart links sent via broadcast issues
Incident Report for Prompt.io
Resolved
The fix has been deployed.
All previously sent smart links via broadcast now redirect correctly.
Thank you for your patience while the team sorted out this important issue.
Posted Sep 08, 2023 - 14:16 PDT
Update
A fix has been found -- estimated time to normal operation of about 1 hour from now.
Posted Sep 08, 2023 - 13:32 PDT
Identified
Smart links sent via broadcast text are causing errors for some customers. We have identified the issue and are actively working on a solution.
Posted Sep 08, 2023 - 13:09 PDT
This incident affected: Prompt.io (Production) - API and Prompt.io (Production) - Agent Tools.