Major outage at AWS affecting Prompt.io services (and tens of thousands of other sites worldwide).
Incident Report for Prompt.io
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 09:55 PST
Investigating
We are currently investigating this issue.
Posted Dec 15, 2021 - 08:16 PST
This incident affected: Prompt.io (Production) - API, AWS ec2-us-west-2, and AWS rds-us-west-2.