Unresponsive Data Connections
Incident Report for Prompt.io
Resolved
Things are still looking normal. Moving this to resolved.
Posted Sep 17, 2020 - 14:52 PDT
Monitoring
We have restarted services and the system is functioning normally. We will continue to monitor.
Posted Sep 17, 2020 - 13:22 PDT
Update
We are continuing to investigate this issue.
Posted Sep 17, 2020 - 13:08 PDT
Investigating
Our system is currently overloaded and not responsive when reading/writing data. We are restarting some of the services to try and remedy the issue.
Posted Sep 17, 2020 - 13:06 PDT
This incident affected: Prompt.io (Production) - API and Prompt.io (Production) - Agent Tools.