Availability issue
Incident Report for Prompt.io
Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 08:10 PDT
Monitoring
The site is operational again. We are monitoring and investigating root cause.
Posted Mar 23, 2020 - 14:28 PDT
Investigating
Our service is currently experiencing problems. We are investigating and working to fix the issue.
Posted Mar 23, 2020 - 12:45 PDT
This incident affected: Prompt.io (Production) - API and Prompt.io (Production) - Agent Tools.