Intermittent performance issues
Incident Report for Prompt.io
Resolved
This incident has been resolved.
Posted Oct 13, 2020 - 18:54 PDT
Monitoring
We have restarted services. We will continue to monitor and have plans to help rectify the situation this evening.
Posted Oct 13, 2020 - 17:06 PDT
Update
We are continuing to investigate this issue.
Posted Oct 13, 2020 - 16:48 PDT
Investigating
We are investigating
Posted Oct 13, 2020 - 16:35 PDT
Monitoring
We have brought the site back up and are operational. We will continue to monitor the situation and work to determine the root cause so we can get a fix implemented.
Posted Oct 13, 2020 - 13:51 PDT
Update
We are restarting our site to restore availability
Posted Oct 13, 2020 - 13:17 PDT
Update
We are continuing to investigate this issue.
Posted Oct 13, 2020 - 13:05 PDT
Investigating
We are experiencing some performance issues. Investigating...
Posted Oct 13, 2020 - 12:52 PDT
This incident affected: Prompt.io (Production) - API and Prompt.io (Production) - Agent Tools.