Instant App / Prompt Exchange links are experiencing issues. We are investigating this and will update shortly.
Incident Report for Prompt.io
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 09:55 PST
Investigating
We are currently investigating this issue.
Posted Dec 15, 2021 - 08:14 PST
This incident affected: Prompt.io (Production) - API, Prompt.io (Production) - Agent Tools, and AWS ec2-us-west-2.