Message delivery delays from upstream providers
Incident Report for Prompt.io
Resolved
Upstream partners report normal delivery times for outbound messaging.
Posted Sep 07, 2022 - 14:04 PDT
Update
We are continuing to monitor. Outbound message delays are still occurring.
Posted Sep 07, 2022 - 12:19 PDT
Monitoring
In some instances, an upstream provider is causing delays in message delivery. Some customers have reported message delays of up to 15 minutes. We are monitoring closely. Messages sent through Prompt are eventually getting delivered.
Posted Sep 07, 2022 - 10:09 PDT
This incident affected: Prompt.io (Production) - API and Prompt.io (Production) - Agent Tools.