Experiencing degraded performance
Incident Report for Prompt.io
Resolved
This incident has been resolved.
Posted Oct 22, 2020 - 11:32 PDT
Investigating
We are currently investigating this issue.
Posted Oct 22, 2020 - 11:10 PDT
This incident affected: Prompt.io (Production) - API and Prompt.io (Production) - Agent Tools.